Let’s build an API to hack — Part 5: Emulating login and hacking it with postman

For the issue type “Broken authentication” There are many things that can go wrong but i wanted to show you that broken authentication

Requirements

  • Python 3.x (https://www.python.org/downloads/)